Jaspersoft scheduled report fails with jsexception.user.expired

book

Article ID: 141937

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Jaspersoft Scheduled Report is failing with the following error:

jasperserver.api.JSException: jsexception.user.expired

Cause

The scheduled report failed in Jaspersoft because the owner of scheduled report account has been Deactivated/Removed

Environment

Release : All

Component : CLARITY JASPERSOFT

Resolution

  1. Take the screen shot of the current Schedule Reports and the Details
  2. Cancel / Pause/ Delete the schedule Reports that was running under "Inactive User"
  3. Reschedule the Reports using Active User