CA View - CA View/Deliver/DRAS 14.0 Downloading Maintenance and PTFs Manually
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CA View - CA View/Deliver/DRAS 14.0 Downloading Maintenance and PTFs Manually

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Article ID: 141920

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Updated On:

Products

Deliver View

Issue/Introduction

The client is installing CA View/Deliver 14.0 and is wants to know how to manually find and download any maintenance (PTFs).

Environment

Release : 14.0

Component : CA View

Cause

- Not SMP/E Internet Service Retrieval RECEIVE ORDER process for the acquisition and application of product MAINTENACE 

- Not using CSM/MSM

 

Resolution

PTFs for CA Technologies products, including CA View/Deliver 14.0m can be downloaded from the site support.broadcom.com.

Once at the site:

- Choose "MY DOWNLOADS"
- In the search box, start typing View and select "View/Deliver" from the pulldown
- Then click on the "SOLUTIONS" tab above the products listed.
- Again, in the search box, start typing View and click on "VIEW MVS" from the list of products
- Then click on the blue release 14.0
- In the selection boxes along the top, select your Release as 14.0 and your OS as z/OS  

- You will need to download all PTF's that are listed for the following View/Deliver related components. You can select each component by clicking on the SELECT COMPONENT pulldown:

  If FMID (CBRME00) is installed - Select Component= "VIEW"
  If FMID (CBROE00) is installed - Select Component= "EBC OM Common Database Driver"

    + If you installed FMID (CBRNE00) - all PTF's for Component= "DELIVER"
    + If you installed FMID (CCAFE00) - all PTF's for Component= "Output Management Web Viewer"
    + If you installed FMIDS (CBY3E00 & CBY3E02) - all PTF's for Component= "Distributed Repository Access System (DRAS)"

  * NOTE *
  In the Solution Search box, you can specify one of the above Components to filter the resulting PTF list to that specific Component. 
  
- It is suggested to set the the number of Solutions Per Page (scroll to bottom of list, on the left) to 100 (As that is the LIMIT for the number of PTF's you can put into a single PTF download order/file).
- You can download each PTF individually from this page. Or you can add 100 of them to the Download Manager (Formerly called CART), and download the group of PTF's as a binary file. Additionally, there is also an option on the Download Manager screen to "Create a complete solution package that includes all requisite solutions back to an optional date".

You can eliminate all of the above concerns and considerations for downloading maintenance MANUALLY by subscribing to the SMP/E Internet Service Retrieval/Receive Order process for the acquisition and application of product maintenance.

Additional Information

Best Practices - Acquisition and installation of Maintenance:

- If your site is not using Chorus CSM/MSM then we HIGHLY ENCOURAGE you to use the SMP/E Internet Service Retrieval/Receive Order process for the acquisition and application of product maintenance (which would include all HOLDDATA).

SMP/E Internet Service Retrieval can automate the download of CA product maintenance, eliminating the need to manually search for solutions, create solution carts, process zip files, and RECEIVE maintenance. You can download specific solutions, CA Recommended Service, or all available solutions – all without ever having to access the Downloads page!

SMP/E Internet Service Retrieval / Receive Order automates the download of PTF maintenance and HOLDDATA for the   products. This service uses the IBM SMP/E RECEIVE ORDER command and can reduce hours of maintenance time to only minutes. Submit the SMP/E Receive Order job to download missing PTFs and HOLDDATA. PTFs are received directly into the global zone. Use a job scheduler to automate the acquisition and eliminate time-consuming fix searches and the need to select maintenance manually through the Broadcom Support portal. When you are ready, you can receive and apply the maintenance per your site guidelines.

- For additional information on the Receive Order method for acquiring and applying maintenance, please refer to the "MAINFRAME COMMON MAINTENANCE PROCEDURES" documentation available at the following links:

MAINFRAME COMMON MAINTENANCE PROCEDURES   

Configure CA SMP/E Internet Service Retrieval