How to create an Interface availability report in CA Spectrum?
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How to create an Interface availability report in CA Spectrum?

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Article ID: 141907

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Unable to pull Interface availability report from Jaspersoft.

Environment

DX NetOps Spectrum 20.2 or later
JasperServer 6.4.3 or later

Cause

Out of the box Interface availability report is not available in Jaspersoft.

Resolution

Create a Global Collection in Spectrum and add the interfaces to that Global Collection. Then try to generate a group report in JasperReports which will show interface availability.

NOTE: After creating Global Collection in some scenarios it may take 24 hours of time to sync.

Additional Information