CA Spectrum - Interface availability report

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Article ID: 141907

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Updated On:

Products

CA Spectrum

Issue/Introduction

Unable to pull Interface availability report from Jaspersoft.

Cause

Out of the box Interface availability report is not available in Jaspersoft.

Environment

Release : 10.X

Component : Spectrum Core / SpectroSERVER

Resolution

Create a Global Collection in Spectrum and add the interface in that Global Collection. Then try to generate a group report in jasper which will show interface availability.

 

Note: After creating Global Collection in some scenarios it may take 24 hours of time to sync.

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-3/managing-client-applications/command-line-interface/working-with-command-line-interface/create-a-global-collection.html