Common Services 15.0: other product prerequisites

book

Article ID: 141744

calendar_today

Updated On:

Products

CA Common Services for z/OS

Issue/Introduction

Planning to upgrade CA Common Services to release 15.0. 

Are there any prerequisites for other CA products that need to be taken care of while upgrading CA Common Services 15.0? 

 

Environment

CA Common Services 15.0 - z/OS supported releases -  

 

Resolution

There should be no CA product compatibility issues with CA Common Services 15.0, it is just 14.1 release repackaged into fewer FMIDS.