10.3.0 Spectrum Certification pack fails to install citing missing prerequisite PTF 10.3.016

book

Article ID: 141740

calendar_today

Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

Spectrum certification pack 2 fails to install on Spectrum version 10.3.0.

Cause

Spectrum certification pack 2 for 10.3.0 requires that PTF 10.3.016 be installed prior to installing the certification pack. 

Environment

Release : 10.3

Component : Spectrum Core / SpectroSERVER

Resolution

PTF 10.3.016, PTF 10.3.116, or 10.3.2 is required to install certification pack 2 for Spectrum 10.3