Some/All Users Are Landing in the New UX After a SaaS Upgrade

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Article ID: 141729

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

After an upgrade in a SaaS environment, all/some users are getting directed to the New UX, instead of the Classic UX, as it was before the upgrade.

Cause

The cause is that during the upgrade, SaaS has updated the landing page to be the New UX instead of the Classic UX.

When there are some users (and not all) that see the New UX and some see the Classic UX after login, this is likely to be because the latter does not have rights to use the New UX.

Environment

Upgraded SaaS environments.

Resolution

If only some users are landing in the New UX, please review the other users permissions around the New UX:

Clarity PPM Access Rights Reference: New User Experience Access Rights