CA PM alarms are not cleared in CA Spectrum

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Article ID: 141579

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Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

Alarms from CA PM are not being cleared in Spectrum, although the clear event is generated in CA PM.

 

Cause

Time synchronization issue on the OneClick and CAPC machines

From the OneClick machine:

 

From the CAPC machine:

Environment

Release : 10.3

Component : Spectrum Integrations

Resolution

We should have something like this:

# timedatectl

      Local time: Thu 2019-12-05 12:11:48 EST

  Universal time: Thu 2019-12-05 17:11:48 UTC

        RTC time: Thu 2019-12-05 12:11:48

       Time zone: America/New_York (EST, -0500)

     NTP enabled: yes

NTP synchronized: yes

RTC in local TZ: yes

      DST active: no

 

Spectrum side should have a time server setup and ntpd/chrony running too, if not already.

 

You can just ignore the Warning message above.

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