Spectrum and DX APM SaaS integration

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Article ID: 141468

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

Trying to configure the integration between Spectrum 10.4 and the APM SaaS instance.

Getting an error, "Unable to contact APM Endpoint" 

Cause

Caused by Network/Proxy issue, not able to access APM REST API from customer environment.

Environment

Spectrum 10.4

Component : APM SAAS ENTERPRISE

Resolution

The issue is resolved by correcting the Network/Proxy issue on user end. 

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