Unable to use ServiceNow state check

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Article ID: 141407

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Updated On:

Products

CA Release Automation - Release Operations Center (Nolio) CA Release Automation - DataManagement Server (Nolio)

Issue/Introduction

We use custom values for our ServiceNow states instead of the open-box state values. This common change seems to break the built-in state check as it seems to be looking for a specific value that we are unable to change. Where can we make a change in CARA to change the ticket state value that the plans look for as a 'passed' ticket?

Cause

CA Release Automation does not currently support custom States in ServiceNow. 

Environment

Release : 6.5+

Component : CA RELEASE AUTOMATION RELEASE OPERATIONS CENTER

Resolution

This is not supported at this time. Please open an Idea/Enhancement on the community.

Community Ideation URL: https://community.broadcom.com/ideation/allideas