Which ptfs are required to install new Autosys Adapter for Peoplesoft 2.1.0

book

Article ID: 141363

calendar_today

Updated On:

Products

CA Workload Automation Agents CA Workload Automation Agent

Issue/Introduction

A new Autosys Adapter for Peoplesoft has been installed and getting errors when launching a job.

Which patches are required on top of new installed Peoplesoft adapter.

 






Environment

Release : 2.1.0

Component : Unicenter AutoSys Adapter for PeopleSoft

Resolution

To get the Peoplesoft adapter installed and to get it up to latest binaries, you need to apply the following 3 patches in this order:

RO32526 : installs Peoplesoft Adapter (old odbc and ps_adapter files)
T43B681 : delivers new odbc8
T43B682 : delivers auto_ps7