Lower Resolution options not available in Performance Management reports
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Lower Resolution options not available in Performance Management reports

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Article ID: 141342

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

When setting up reports, the Resolution options to set on the Dashboards and Views vary with different Time Frame options. How can smaller Resolution options, such as 5 or 15 minute options, be set on large Time Frame options like Last 7 Days and larger reports?

How do we run dashboards/report/views at a higher resolution for a longer duration?

Environment

All supported DX NetOps Performance Management releases

Cause

To limit performance impacts, out of the box smaller Resolution options on larger time frames are restricted.

Resolution

Add the "Run Dashboards at Higher Resolution" Role Right to Roles associated with Users that require this option.

Note that the out-of-the-box default admin user does not have this right assigned. Requires manual assignment post-installation.

To add this right to a Role:

  1. Login in as an Administrator. 

  2. Click on Administration from menu

  3. Click on User Settings, then Roles

  4. Select the role in question and click the Edit button

  5. Scroll in the list at the bottom of the page until you see "DX Netops" in the list

  6. Select "DX Netops" and click on Edit button

  7. Under the "Available Rights" column you will see the role right "Run Dashboards At Higher Resolution"

  8. Select it and click on the right arrow key to move it to "Selected Rights", click on OK and then Save. 

Run the same dashboard which should run at a higher resolution for the longer duration as documented.

See the links below for further documentation on Data Resolution and Role Rights.

Additional Information

Data Resolution documentation for 20.2
Role Right Documentation for 20.2