Must constantly reycle OM Web Viewer 12.1
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Must constantly reycle OM Web Viewer 12.1

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Article ID: 141283

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Users receive the following error message when trying to log in "CA output management web viewer has experienced a problem, and your session has now closed"
Tasks are then recycled and they can log on.  This is a constant occurrence happening daily.
 
 

Environment

  • Output Management Web Viewer 12.1
  • Internal Apache Derby Database
  • Apache Tomcat®

Cause

OM Web Viewer 12.1 Apache Tomcat® keeps unexpectedly signing out of the internal DERBY database and afterwards it seems to freeze until the task is recycled. 

Resolution

Deleting the runtime DB cache (Apache Derby) resolved the problem.