Users receive the following error message when trying to log in "CA output management web viewer has experienced a problem, and your session has now closed" Tasks are then recycled and they can log on however this is a constant occurrence happening daily.
Environment
Release : 12.1
Component : CA OUTPUT MANAGEMENT WEB VIEWER
WBVLUW
Internal Derby Database
Apache Tomcat
Cause
WebViewer Tomcat keeps unexpectedly signing out of DERBY database on SYSG and, thereafter, it seems to freeze until task is recycled.
Resolution
Deleting the runtime DB cache (Derby) resolved the problem.