Is CA Enterprise Tester V3.1 compatible with z/OS 2.4?

book

Article ID: 141230

calendar_today

Updated On:

Products

CA Enterprise Tester

Issue/Introduction

Hello Team,

 

Is this product compatible with z/OS 2.4? If Yes, does it require any fixes..

Environment

Release : 3.1

Component : CA ENTERPRISE TESTER

Resolution

Yes, Enterprise Tester is fully z/OS 2.4 compliant. No new PTFs are required.

Even if we stabilize a product we still certify it on any new levels of the operating system. Stabilization simply means that we are not adding new features to a product.

CA Enterprise Tester V3.1 was functionally stabilized in August 2014. More details can be found here: CA Enterprise Tester Stabilization Announcement

 

We do not have any reported problems between CA Enterprise Tester V3.1 and z/OS 2.4.