Accessing the self service form throws "Failed to resolve expression. Refer logs for more information"

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Article ID: 141189

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

When a user added to Tester Access group, user is not able to access the self service form. Getting an error as "Failed to resolve expression. Refer logs for more information"

 

Cause

User Group related to the Tester account is not added to the Connection profile caused the issue.

 

 

 

Environment

Release : 4.7

Component : CA Test Data Manager

Resolution

Adding the User Group related to the Tester account in the Connection Profile resolved the issue.