Unable to export reports from IDM

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Article ID: 141171

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

After running reports in IDM, the reports are viewable but they cannot be exported in any format. Attempting to export the reports take you to a Jaspersoft bi login screen that looks full of errors instead of exporting the file

Cause

This is not IDM but Jasper scripts issue that IE flag this as security risk and block the access.

Environment

Release : 14.2

Component : IdentityMinder(Identity Manager)

Browser: IE 11

Resolution

on IE11

1)  Go to Internet Options

2)  Select Security Tab

3)  Under Security Level for this Zone

4)  Uncheck Enable Protected Mode

5) Restart IE