Confirm the impact of CVE-2019-0217 (API Gateway)

book

Article ID: 141031

calendar_today

Updated On:

Products

CA API Gateway API SECURITY CA API Gateway Precision API Monitoring Module for API Gateway (Layer 7) CA API Gateway Enterprise Service Manager (Layer 7) STARTER PACK-7 CA Microgateway

Issue/Introduction

Confirm the impact of CVE-2019-0217

 

API Gateway 9.3

API Gateway 9.4

 

Is API Gateway affected by CVE-2019-0217?

If so, is there a fix available?

 

This is question of design spec.

Environment

Release : 9.4

Component : API GTW ENTERPRISE MANAGER

Resolution

Can find the details of CVE-2019-0217 from,

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-0217

 

This CVE will impact the apache http server, but gateway doesn't use it, therefore this CVE has no impact on any version of gateway.