LDAP/Active Directory users not able to login on UIM portal (UMP)
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LDAP/Active Directory users not able to login on UIM portal (UMP)

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Article ID: 140920

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

In a scenario where a LDAP/Active Directory user is not able to login on UMP page, and similar lines as below are logged in hub probe logs (hub.log) file:

Nov 26 17:02:53:037 [4196] 0 hub: login [LDAP] - (logon_user) 0 user found for (&(objectClass=person)(|([email protected])([email protected]))), do not know which to use.
Nov 26 17:02:53:037 [4196] 0 hub: login [NimBUS] - user does not exist user=XXXXXX ip=xxx.xxx.xxx.xxx
Nov 26 17:02:53:038 [4196] 0 hub: Login: failed for XXXXXX, ip = xxx.xxx.xxx.xxx

Environment

Release: Any UIM version

 

Component: UIM - UMP - OC

Cause

In this scenario, the "Control access through NPS Network Policy" was not set for the related user.

Resolution

Please ensure that the user has the "Control access through NPS Network Policy" is enabled in the user configuration in Active Directory, as below: