Not seeing the Problem details in SpyderView in ATC

book

Article ID: 140859

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction

A culprit is displayed under problems pointing to a component that is not displayed in SpyderView.

The message is "This Suspect Node or Business Transaction is related to this problem but is not visible in the map due to the applied filters".

Cause

The agent was updated to support Component IDs (which were not present in the traces.db files )

Environment

Release : 10.7.0

Component : APM Agents

Resolution

Fix included in APM 10.7 HF#49 and will be added to APM 10.7 SP4 


Please open a support ticket to obtain the HF#49