Puppet version is replaced by OPMS Installation

book

Article ID: 140853

calendar_today

Updated On:

Products

CA App Synthetic Monitor NIMSOFT CLOUD USER EXPERIENCE MONITOR

Issue/Introduction

Problems installing OPMS,  is trying to install but is unable and gives an error.

> error : unable to create file  outclick object

 

Followed the KB: On promise station upgrade does not work 

 

Cause

 the installation overwrites the puppet and install the version 5



Environment

Release : 10.1

Component : CA APP SYNTHETIC MONITOR (WATCHMOUSE)

Resolution

Open and edit the yum.conf file, which is located in /etc/yum.conf or in /etc/yum/yum.conf

add exclude=puppet*