Spectrum OneClick not displaying correct information after a restore of the SpectroSERVER database

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Article ID: 140573

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Updated On:

Products

CA Spectrum

Issue/Introduction

Spectrum OneClick not displaying correct information after a restore of the SpectroSERVER database

Cause

OneClick cached information from the previous Spectrum database.

Environment

Release : Any Spectrum version

Component : Spectrum Core / SpectroSERVER

Resolution

After reloading a previously saved database on a SpectroSERVER system, it is recommended to close all OneClick clients and restart tomcat on the OneClick system to flush the OneClick cache.