Interface that was enabled isn't showing as Active and Polled in Performance Management

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Article ID: 140539

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

I need to start polling two interfaces on a switch.  The two interfaces have had their states changed to be Adminstratively and/or Operationally UP, and should pass the Interface Metric Family Discovery and Filtering logic. Why do they remain in an Inactive and/or Filtered and Not Polled stated more than an hour after being enabled?

Cause

Change Detection on the Interface Metric Family, in the default Network Performance Monitoring Profile, only runs every 24 hours to find changes like this. Until it runs, or is run manually in some manner, it won't find the changes to the interfaces.

Environment

All supported Performance Management releases

Resolution

There are three out of the box solutions to choose from.

  1. Allow Change Detection to run on it's default 24 hour schedule.
  2. Create a custom Monitoring Profile to replace the default one. This allows for setting a faster Change Detection schedule to find these changes at a faster rate. Beware of performance impacts to both Performance Management servers, and to the target devices, from an increase to this discovery cycle frequency.
  3. Go to the Administration->Monitored Items Management->Monitored Devices page for the Data Aggregator Inventory. Find and select the device involved. Go to the Polled Metric Families tab. Select the 'Update Metric Families' option to update all Metric Families. Alternatively select the line representing the Interface Metric Family and select the 'Update Metric Family' button.