.Net Agent 11.1.2 not showing AppPool.
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.Net Agent 11.1.2 not showing AppPool.

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Article ID: 140532

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction

We have an CA APM Cluster with the version 10.7, and the agent version is .Net Agent v11.1.2.

Our problem is that we can see all the application pools of our IIS servers that except for the main application.

The AppPools that we are able to see are coded in .NET v4.7.

The AppPool that we are not able to see is coded with .NET Core.

 

Environment

Release : 10.7.0

Component : APM Agents

Cause

Need to turn on setting to see more details.

Resolution

Made a clean installation of the .NET Agent v11.1.2.31. And if apply the setting introscope.nativeprofiler.generic.agent.trigger.enabled=true.

Now able to see the metrics .