SANM - emails are not sending and notifier.out log shows event 0x102d0

book

Article ID: 140518

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

We encountered a problem with our ArchMgr process. Our oncall person stopped and restarted the SpectroSERVER and ArchMgr processes.  Over the past few days I've noticed this server hasn't been creating any automated tickets.  In our AlarmNotifier log file I noticed these messages after SpectroSERVER and ArchMgr processes were restarted. 

Sun 17 Nov, 2019 - 01:11:29 Inference handler has disasserted its alarms on Landscape model ( name - spec12, type - Landscape ). (event [0x00010d20])

 

Cause

- Actual root cause is not known at this time


Resolution


- A restart of Alarm Notifier process should resolve the issue and allow alarm processing to continue