Clarity PPM: MTM Daily Time Entry Not Saving

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Article ID: 140510

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

If the following is set in Clarity,

MTM users will be unable to enter time for a task for a day. If navigating to a specific day and entering time on a task, the time clears out.

 

 

Cause

This is reported as DE51310.

Resolution

There is not a workaround.

This is fixed in the new update of MTM.



 

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