How to move a discovered device from one IP Domain to another in Performance Management

book

Article ID: 140455

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

Devices currently reside on a Data Collector that is part of the Default Domain. We want to move some, or all, of the devices to another IP Domain. How can this be accomplished?

Cause

Need to change Data Collector managing device and target Data Collector is assigned to a different IP Domain than the device currently resides in.

Environment

All supported Performance Management releases

Resolution

The only solution to this is to delete the device from within the existing IP Domain, and discover it new within the target IP Domain.

  • A device can be moved from one Data Collector (DC) to another within the same IP Domain.
  • A device can not be moved from one DC to another where each DC is associated to a different IP Domain.
  • A device can not be moved from one IP Domain to another.

Per the IP Doamins page in the documentation, in the Assign Items to an IP Domain section, it states:

  • NOTE: You cannot move items from one IP domain to another.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/20-2/building/ip-domains.html