Can not see UCM data on CA PM

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Article ID: 140415

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

CAPC integration with Unified Communications Monitor is not working "No Data To Display"

UCM log show:

Error occurred while validating RIB source version - will retry version check shortly

 

DM Service log show:

| Error occurred while validating RIB source version - will retry version check shortly

ERROR | RIB/Engine | 2018-06-12 00:01:50,907 | com.ca.im.rib.engine.sources.VersionFilter | Error occurred while validating RIB source version - will retry version check shortly Source: {Unified Communications Monitor @ http://<ucm ip address>:8681/rib} org.springframework.web.client.HttpServerErrorException: 503 Service Unavailable at

 

Cause

ucm.gossamer-2.0.war file in UCM that isn't supported by CAPC.

Environment

PM  3.7

UCM 4.3.3.3

Resolution

1. Stop the CA UCM Web Container service

2. Remove ( or rename ) the ucm.gossamer-2.0.war file from
\CA\VoIPMonitor\WebContainer\webapps

3. Restart the CA UCM Web Container service.

4. Perform the UCM Full Resynchronization on CACP web page