Emails from Clarity PPM notifications don't show information

book

Article ID: 140402

calendar_today

Updated On:

Products

STARTER PACK-CLARITY PPM Clarity PPM SaaS

Issue/Introduction

Email notifications from Clarity PPM is not showing results as expected. For example, when a resource is added as a participant in a project, Clarity PPM launching a system notification to notify that resource.

But the email received by that resource does not have any data and the button redirect to login page, not to the specific project. The problem is happening for any project.

 

The email body looks like this: 

You have been added to this Project: 
Project Name: 
Project ID: 
Managed By: 
To access the Project,  (BUTTON "CLICK HERE")

 

 

Cause

The problem could be due to some modifications that were made in the out of the box notification template(s). 

Environment

Any supported versions of Clarity PPM.

Resolution

Go to Administration --> Data Administration --> Notifications. 

Remain at the "Notification Templates" tab.

Find out which notification template is being used for the affected notification. 

Check if the modified column is checked or not. 

Click "Restore to Defaults" for the affected notification template.

This should fix the issue. 


Note: Follow the same steps even if all the variables looks correct but the template is modified.