Is Oracle Version 19C (12.2.0.3) supported with Clarity Releases such as 15.6.1, 15.7.1 or 15.8?

book

Article ID: 140274

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Question on Oracle 19c (12.2.0.3)  or Oracle 18c (12.2.0.2) compatibility with CA Clarity PPM 15.5, 15.6, 15.7, 15.7.1,15.8, and 15.8.1

 

 

Environment

Release : 15.6, 15.6.1, 15.7, 15.7.1, 15.8, 15.8.1

Component : PPM CLARITY DOCUMENTATION

Resolution

Oracle 19c and Oracle 18c are not supported with CA PPM 15.8 and lower releases. 

Oracle 19c IS supported with Clarity 15.8.1.

Please review the CA PPM Clarity Release Notes for more details:

 

Additional Information

Support for Oracle 19c (and later patch levels/minor releases) has been added in the current 15.8.1 release.

Also see KB regarding:  Oracle version 19 and 18 compatibility

 

See KB 141061 - How to search for known Clarity PPM Issues using Self Service