NetOps Spectrum is not syncing with NetOps Performance Management
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NetOps Spectrum is not syncing with NetOps Performance Management

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Article ID: 140226

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Updated On:

Products

CA Performance Management - Usage and Administration CA Spectrum DX NetOps

Issue/Introduction

The spectrum data source says "busy" and will not sync and the following message was seen in the data source log in the NetOps Portal UI

Info

Spectrum Infrastructure Manager

The data source is heavily utilized and cannot respond to the synchronization request within the allotted time.

November 12, 2019 9:42:50 AM EST

 

 

Environment

NetOps Performance Management 3.x

Cause

Spectrum tomcat is heavily utilized

Resolution

1. Log into the OneClick system as the user that owns the Spectrum install

 

2. cd to the $SPECROOT/tomcat/bin directory and enter "./stopTomcat.sh" to stop and "./startTomcat.sh" to start tomcat

 

The Spectrum data source should now sync successfully