12.1 Web Viewer - Issue with Tomcat upgrade to 8_32 on Build 172 !

book

Article ID: 140189

calendar_today

Updated On:

Products

CA Output Management Web Viewer

Issue/Introduction

Background – upgraded tomcat from 7_54 to 8_5_32 . 

Issue with configuration TAB. 

Webviewer 12.1 build 172!

Problem with JSP scripts now recognising ; in jasper importstatements. Had to modify  “configuration.jsp”to remove ; [ semi-colons ]! Now more of these errors now!

Environment

Release : 12.1

Component : CA OUTPUT MANAGEMENT WEB VIEWER FOR ALL PLATFORMS

Resolution

The difficulty would have been avoided had any of us noticed earlier that an Application Internal Configuration was in force at this site, and we updated/configured accordingly. There is no JSP script issue running Build 202 of 12.1 Web Viewer with Tomcat 7.0.54 or 9.0.22 for that matter.