Not possible to book time on a task even if open for time entry

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Article ID: 140082

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Updated On:

Products

STARTER PACK-CLARITY PPM Clarity PPM SaaS

Issue/Introduction

A task is open for time entry and the person is staffed on the project, but the user is unable to add hours against it. 

The user can see the task in their timesheet in the New User Experience (UX), but the task is grey so time can't be tracked on it. 

Cause

This can be due to additional configuration requirements not being met.

Environment

Release : All Supported Releases

Component : CA PPM SAAS TIME MANAGEMENT

Resolution

Check to verify the following is set: 1. Is the project the task belongs to active and open for time entry with track mode of PPM? 2. Is the resource open for time entry on the team tab of the project? 3. Are there any parent tasks above this task (one way to verify is by looking at the task in the gantt chart). If so, any tasks that are parent tasks to the task also have to be open for time entry. 4. Is the assignment status for the resource on the task not started or started? It will need to be in one of these status for it to be able to tracked as expected in time tracking.

Additional Information

See KB: 27000 - Clarity PPM: Timesheet Population - What determines tasks appearing on a timesheet?