Error starting Vertica database using adminTools User Interface (UI)
book
Article ID: 140011
calendar_today
Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and Administration
Issue/Introduction
When launching the adminTools UI, selecting option 3 'Start Database' the configured database is listed to be started. However when selecting to start the database the following error appears.
Error: Invalid selection:
Environment
All supported Performance Management releases
Cause
No database is selected for the start request
Resolution
Ensure the database to be started is selected in the UI before choosing to proceed with the start request. When a '*' (asterisk) symbol appears in the brackets preceding the database to be started it has been selected and the start request can move forward successfully.