NFA System Status Errors Services listed as stopped, unknown or Unreachable Status
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NFA System Status Errors Services listed as stopped, unknown or Unreachable Status

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Article ID: 139940

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Updated On:

Products

Network Flow Analysis CA Performance Management Network Observability

Issue/Introduction

After a new installation of NFA you may see NetOps Portal System Status messages like:

 

Environment

NFA all versions

Cause

SNMP community string

Resolution

The System Status messages come from SNMP polls of each server and mysql checks from the NetQos ReporterAnalyzer Watchdog service on the console.

You need to make sure the Windows SNMP service on the Console and the Harvesters have the same community string as set on the Admin->Watchdog (legacy NFA) setting page of NFA, the default is Public. For the post-flash browsers this must be done from the NetOps Portal. Go to Administration > Data Sources > Network Flow Analysis > Watchdog Settings. 

You can check this on the Windows SNMP Service's Security tab, make sure the same SNMP community string is listed as above.  

 

Also make sure to set either "Accept SNMP packets from any host" or "Accept SNMP Packet from these hosts" and list the IP address of the NFA Console server.  If the Console server has multiple IP addresses.

 

 

Once that is set properly, you can try restarting the Netqos ReporterAnalyzer Watchdog Service and wait a few minutes and check again.

You must also ensure that ports 161 and 3308 are open between the NFA Console and all Harvesters.

 

 

Additional Information