CA Workload Automation DE Users not able to download applications
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CA Workload Automation DE Users not able to download applications

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Article ID: 139865

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Updated On:

Products

CA Workload Automation DE - Business Agents (dSeries) CA Workload Automation DE DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries) CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

When downlaoding an Application with large number of jobs (over 100), the Progress Information window may appear to be stuck.

User has to cancel the above window. The Application then appears in Define.  The Application may appear blank with no jobs.

 

 

 

Environment

Release : 12.1, 12.2

Component : CA WORKLOAD AUTOMATION DE (DSERIES) DESKTOP CLIENT

OS: Windows 

Cause

The issue is due some libraries that do not properly populate the graphs in Desktop Client.

Resolution

The Desktop Client requires patch.  As of the writing of this article the patch is only available as a Test Fix.

Please open a Support issue and request the test fix.


Users may also try to minimize and then maximize the Application Window in Define.