After creating a new user in PAM, accessing the system prompts the password change every time
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After creating a new user in PAM, accessing the system prompts the password change every time

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Article ID: 139444

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

A new local user, userA is created to access PAM. However every time the user accesses the system it gets the following error

PAM-UI-2423: You are required to change your password as either your LDAP password or password policy has been reset.


And the user is prompted to change its password. Once it does it, it works until the next logout/login, when the user must log in again with the password it changed last time, and gets prompted to change the password again

Environment

CA PAM  4.0.X / 4.1.X

Possibly present as well in other versions

Cause

This is due to the presence of special characters in the password chosen for the user. For instance # will create this problem

Resolution

Modify the password to include just alphanumerical and/or numbers and try not to use any forbidden character