CA Spectrum to DX Netops Portal sync issues
search cancel

CA Spectrum to DX Netops Portal sync issues

book

Article ID: 139326

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

The Spectrum Data Source in  DX NetOps Portal is timing out when synchronizing and occasionally has sync failures.

Environment

Spectrum 10.3.x or later
DX NetOps Performance Management 3.7.x

Cause

This is caused by a Spectrum OneClick not responding within the timeout period, as shown by the following error in the DX Netops Portal Data Manager services log (DMService.log): 

ERROR | pool-2-thread-15 | 2019-10-28 07:40:07,938 | com.ca.im.portal.dm.productsync.DataSourcePoller                 
      | Data source Spectrum Infrastructure Manager@system did not respond to a sync request within the timeout interval. The problem is in the data source, not CAPC. Check the logs for the data source to determine why it did not respond. The following stack trace shows the context of the sync request:

Resolution

Restart Spectrum Tomcat (OneClick) server. If the problem persists, raise a support ticket with Broadcom Spectrum support.