Error AHD04407 and AHD04714 When Editing or Creating tickets in SDM
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Error AHD04407 and AHD04714 When Editing or Creating tickets in SDM

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Article ID: 139261

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Cannot edit or create new tickets in Service Desk Manager.

The following error appears:

AHD04407: Service Desk html generation error. Could not find or process detail_cr_edit.htmpl.
AHD04714: Unable to open file std_header.htmpl at detail_cr_edit.htmpl[15]: No such file or directory (2) userid=XXX

Environment

CA Service Desk 17.1 and higher

Cause

detail_cr_edit.htmpl has been customized in the wrong way and published in all servers.

Resolution

  1. Go to site\mods\www\htmpl\web\analyst
  2. Delete or move the detail_cr_edit.htmpl from site\mods\www\htmpl\web\analyst to Desktop or any folder outside SDM home folder.
  3. Open CMD and run: pdm_webcache -H
  4. Repeat in the other servers.