Memory usage is not displayed in the Performance tab in OneClick for Host_systemEDGE models
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Memory usage is not displayed in the Performance tab in OneClick for Host_systemEDGE models

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Article ID: 139119

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Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

Memory usage is not displayed in the Performance tab in OneClick for Host_systemEDGE models


A check of the mib on the System Edge device shows the hrStorageTable is populated with data and the RFC-2790 application models is created in Spectrum for the device model.




Environment

Release : Any version of Spectrum

Component : Spectrum Core / SpectroSERVER

Cause

Incomplete information in the Host Resources mib on the System Edge device

Resolution

For the individual Host_systemEDGE models where you are seeing this issue occur, please do the following:


1. Log into OneClick console as an ADMIN user


2. Find and select the Host_systemEDGE model


3. Click on the Attributes tab


4. Find the following attributes and change the values as follows:


NRM_MemoryModelTYpeToRead -> 0xc40043


NRM_MemoryUsedAttr -> 0xc4073d


NRM_MemoryTotalAttr -> 0xc4073c


NRM_MemoryUtilNameAttr -> 0xc4073a


5. After setting the above values, right mouse click on the model and select Reconfiguration -> Reconfigure Model from the menu


6. After the reconfiguration is complete, click on the Performance tab and see if the memory is now displayed. It may take a minute or two to update.