Slow logon/performance when integrating with AD
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Slow logon/performance when integrating with AD

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Article ID: 139061

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Updated On:

Products

CA Service Catalog CA Service Desk Manager CA Service Operations Insight (SOI) CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

In some instance users experience performance issues when logging/accessing applications which is integrated to EEM for authentication.

Environment

Release: CA Embedded Entitlements Manager


Component: 12.51.x, 12.6.x

Cause

Active Directory (LDAP) containing huge no.of users and groups ( more than 1000).

Resolution

Enable Global Catalog port for faster search, use the port 3268 rather than 389. 


Update the server.xml locate here:

%EIAM_HOME%\config\server


To reflect paging being enabled by changing

<paged>false</paged>

to

<paged>true</paged>