SSG logs have the wrong name and may not be seen in View Logs via Policy Manager
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SSG logs have the wrong name and may not be seen in View Logs via Policy Manager

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Article ID: 138977

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Updated On:

Products

CA API Gateway

Issue/Introduction

  • SSG log names are ssg_0_1.log and up instead of ssg_1_0.log and up
  • SSG log names are off of the default naming convention

Environment

  • This impacts all released Gateway versions

Cause

  • This is usually caused by permission issues (becomes read-only for example) in the log files so the Gateway reverts to a second option of naming convention and won't revert back until the original issue is resolved

Resolution

  1. Review the /opt/SecureSpan/Gateway/node/default/var/logs/ directory and look for the SSG log files, ensure all permissions on the files are correct
  2. If there are any log files already named in the original/expected naming convention, consider moving those files to a new directory temporarily (or removing them entirely), restart the Gateway and then the issue will be resolved