Forgot Password service leaving questions and anwers empty
search cancel

Forgot Password service leaving questions and anwers empty

book

Article ID: 138733

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

CA Identity Manager 14.0 Siteminder 12.7 

When account is locked and user tries to use task forgottenPasswordReset  the Question and Answers is being emptied.

Environment

Release : 14.1

Component : IdentityMinder(Identity Manager)

Cause

A conflict in configuration of  Limits and Actions of task  Forgotten Password Reset

Resolution

Go to Modify Admin Task and search  by task "Forgotten Password Reset", edit the Screen Definition.

Under the task "Limits and Actions" if using a option of attribute "Allow Disabled Reasons", move this configuration to Blank.

Test again that after change password the Questions and Answers will not be blanked.