12.1 Web Viewer - Inconsistent Display of Web Viewer Audit Log
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12.1 Web Viewer - Inconsistent Display of Web Viewer Audit Log

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Article ID: 138344

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Web Viewer Audit Log with two different set up below on Administration/Preferences/Auditing Settings page will display differently. Why do Administrators see different content in the same audit log? 12.1 Web Viewer - Sys Admin Role #1 and Sys Admin Role #2 shown different/missing activities when looking at the very same audit log.  Web Viewer Version 12.1.6, Build 184.

Log File:

File rolling:  No/daily

File rolling: Yes/monthly

Environment

Release : 12.1

Component : CA OUTPUT MANAGEMENT WEB VIEWER FOR ALL PLATFORMS

Cause

The reason they were seeing two different Audit Logs is that they were accessing two different, Load-Balanced Web Viewer Servers. There is only one Audit Log per Web Viewer server.

Resolution

Determined that the Production Web Viewer was actually two separate Web Viewers, running out of different LPARS/on different systems. That explained why different Administrators were seeing many of the same statistics, but Different OMWBV start times and number of active users - two different Web Viewers logging data in two different folders, and writing to two, different Audit Log files.