OPSLOG Web Viewer won't load after upgrading and applying maintenance
search cancel

OPSLOG Web Viewer won't load after upgrading and applying maintenance

book

Article ID: 138321

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

I recently upgraded to a new release of OPS/MVS. As part of the upgrade, I included the OPSLOG Web Viewer. Following the instructions in the documentation, I went into the Java Control panel and deleted the previous OPSLOG Webview application. I also deleted temporary internet files in IE.

Now when I access the URL and launch the JAVA application, I get an error "UNABLE TO LAUNCH THE APPLICATION"

 

Clicking on details, I get further information. "Unable to load resource: //http:.......jnlp " followed by a list of "UNKNOWN SOURCE"s.

I have already gone into Internet Options, Advanced, then SECURITY and unchecked the "Check for server certificate revocation" option and rebooted my machine.

Environment

OPS/MVS Event Management & Automation

Cause

The errors described here are due to a security problem.

Resolution

Verify the certificates and security for all applications.   In this particular case, a Windows Certificate had been revoked somehow.   A new certificate was generated, which resolved the "UNABLE TO LAUNCH APPLICATION"