hub disappeared in the Infrastructure Manager (IM)
search cancel

hub disappeared in the Infrastructure Manager (IM)

book

Article ID: 138286

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

We installed the hub probe onto a server in our environment.  After the hub software was pushed from the primary hub, the device disappeared from IM.  I know the server is running, I can log into it.  It looks like the hub probe is running from what I can find in Task Manager (Windows server).  I can't get it to show up in IM now, so I can't configure the hub.  We'll need to rename it, and apply the license so I need to be able to access it.


Environment

  • Release: 20.x or higher
  • Component: UIM - HUB

Cause

  • hubs separated by router/firewall

Resolution

Infrastructure Manager (IM)

Customer stated that the firewall should have been opened between the Primary and this missing hub which are sitting on different netwoirks within the enterprise but do have connectivity.

Originally this machine was a robot, then the hub package was pushed, then it disappeared from within the IM window.

1. Tools->Connect for the given host/IP and the info displayed as expected so the machine was reachable via robot port 48000.

2. Added the IP address within the hub probe->Name Services Tab and the hub then displayed in IM. Access to the hub within IM was restored.

In IM, at first when the hub displayed in IM, it displayed <hubname> (NO SECURITY) so we chose Security->Login to re-login and refresh the IM view and the NO SECURITY message tag disappeared from the hub node in IM.

Additional Information