GIM30206E and GIM35965I message appeared in the APPLY CHECK job.
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GIM30206E and GIM35965I message appeared in the APPLY CHECK job.

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Article ID: 138065

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Updated On:

Products

Fast Recover for DB2 for z/OS Log Analyzer for DB2 for z/OS Quick Copy for DB2 for z/OS Database Management for DB2 for z/OS - Recovery Suite Merge/Modify for DB2 for z/OS Recovery Analyzer for DB2 for z/OS Log Analyzer SMF Audit Trace Option MM Backup and Recovery for DB2

Issue/Introduction

When the APPLY CHECK job was run for CA-DB2 PTFs, the APPLY CHECK job was failed with the following error messages.

GIM30206E ** APPLY PROCESSING FAILED FOR SYSMOD SO08732. HOLD REASON IDS WERE NOT RESOLVED.
GIM35965I    SYSTEM HOLD ACTION ORIGINATED BY SYSMOD SO08732 WAS NOT RESOLVED.


The APPLY CHECK job was failed with RC=8.


Environment

Release : 20.0

Component : CA Log Analyzer for DB2 for z/OS

Cause

PTF hold data existed in the PTFs.  In that case, the contents of the hold data should be checked and necessary procedures should be done to complete the applying PTFs. For applying the PTFs that contained hold data, the "BYPASS(HOLDSYSTEM)" should be specified in the APPLY or APPLY CHECK statement after checking the hold data. 

Resolution

The following messages appeared to several PTFs. 

GIM30206E ** APPLY PROCESSING FAILED FOR SYSMOD XXXXXXX. HOLD REASON IDS WERE NOT RESOLVED. 

GIM35965I SYSTEM HOLD ACTION ORIGINATED BY SYSMOD XXXXXXX WAS NOT RESOLVED. 


For applying the PTFs that contained hold data, the "BYPASS(HOLDSYSTEM)" should be specified in the APPLY or APPLY CHECK statement after checking the hold data. 

Of course, the contents of the hold data should be checked and necessary procedures should be done to complete the applying PTFs.