OPMS's loosing connectivity to opp2.asm.ca.com
search cancel

OPMS's loosing connectivity to opp2.asm.ca.com

book

Article ID: 137143

calendar_today

Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

We're experiencing an issue where all my production OPMS's appear to be bouncing connection to opp2.asm.ca.com with the following errors:


Sep 04, 2019 3:00:55 PM com.ca.asm.optunnel.client.tyrus.TyrusTunnelClient$2 onClose

SEVERE: Connection to wss://opp2.asm.ca.com:443/1499a4f2-a3f9-11e9-aaf9-069fe66894e4 closed : 1006 Closed abnormally.

Sep 04, 2019 3:00:55 PM com.ca.asm.optunnel.client.tyrus.TunnelReconnectHandler onDisconnect

SEVERE: Reconnecting, attempt 7 : 1006 Closed abnormally.

Sep 04, 2019 3:01:25 PM com.ca.asm.optunnel.client.tyrus.TyrusTunnelClient$2 onOpen

INFO: Connected to wss://opp2.asm.ca.com:443/1499a4f2-a3f9-11e9-aaf9-069fe66894e4 using version 4.

[root@jtctlslmopms02 optunnel]# ^C


Sep 04, 2019 3:03:14 PM com.ca.asm.optunnel.client.tyrus.TyrusTunnelClient$2 onClose

SEVERE: Connection to wss://opp.asm.ca.com:443/74cf747d-c8d6-11e8-8403-069fe66894e4 closed : 1006 "Session closed by the container because of the idle timeout."

Sep 04, 2019 3:03:14 PM com.ca.asm.optunnel.client.tyrus.TunnelReconnectHandler onDisconnect

SEVERE: Reconnecting, attempt 6 : 1006 "Session closed by the container because of the idle timeout."

Sep 04, 2019 3:03:24 PM com.ca.asm.optunnel.client.tyrus.TyrusTunnelClient$2 onOpen

INFO: Connected to wss://opp.asm.ca.com:443/74cf747d-c8d6-11e8-8403-069fe66894e4 using version 3.

[root@jtctlslmopms01 log]# 



Environment

Release : 10.1

Component : CA APP SYNTHETIC MONITOR (WATCHMOUSE)

OPMS server Redhat 6

Cause

Proxy Settings has changed 

Caused by mis-configured Proxy settings

Resolution

Corrected mis-configured Proxy settings and restarting Proxy server resolved the issue