How to Reset or Restore Connector Server (CS) password ?
search cancel

How to Reset or Restore Connector Server (CS) password ?

book

Article ID: 137131

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

 

When reviewing documentation it talk about the reinstall of Connector Server component.

Ref : Change the Password of Symantec IGA Components

Customer need to know if there is some procedure to restore or recover the password for the CS Component

 

Environment

Release : 14.1, 14.4

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

Forgot Connector Server admin password

Resolution

Two Options :

 

1. If the customer do not know the password then need uninstall and reinstall Connector Server because otherwise it will not possible to update

     the keystore password without knowing the original. 

    - Any custom OSGi bundles or certificates previously imported into the JCS would need to be done again. 

 

2. If the customer know the original password please refers to the product documentation regarding changing the password. Use the Link below

 

Change the Password of Identity Suite Components 14.2

Change the Password of Symantec IGA Components v14.4