Odata with Excel Error 'The Password is missing or invalid. Please verify your Password and reenter it'
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Odata with Excel Error 'The Password is missing or invalid. Please verify your Password and reenter it'

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Article ID: 136593

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

On multiple machines, unable to pull in data in Excel with odata connection. Verified that the user name and password is correct and works in connecting through browser, so issue appears to be on the workstation side. 

In the Excel connection, after entering user name and password, it authenticates correctly to get to the tables, but after selecting a table and attempt to pull the data into excel, the user name / password screen comes up saying:

"The Password is missing or invalid. Please verify your Password and reenter it" 

Environment

Release : All Supported

Component : CA PPM SAAS INSTALLATION AND UPGRADE

Cause

This issue may be due to some type of excel configuration / access restriction

Resolution

Check with your GIS / Network team to see if there is some type of access restrictions for Excel causing the issue. 

If other users are not seeing the issue, check for any differences including Excel version of Excel configuration / Settings.

Additional Information

Searching for known Clarity Issues using Self Service